Re: OpenMAMA Linux install problem


Glenn McClements <gmcclements@...>
 

Hi Aidan,
What error are you getting when you try to compile? I'm running on a very similar version (below), though it should work on most modern Linux distributions.

2.6.18-194.11.4.el5 #1 SMP Tue Sep 21 05:04:09 EDT 2010 x86_64 x86_64 x86_64 GNU/Linux

Glenn 

From: "Russell Aidan (Ext. - UniCredit Business Integrated Solutions)" <aidan.russell.extern@...>
Date: Wed, 11 Jul 2012 12:05:14 +0100
To: "'openmama-users@...'" <openmama-users@...>
Subject: [Openmama-users] OpenMAMA Linux install problem

Hi,
 
I downloaded the OpenMAMA 2.1 Linux package, and installed. However the binaries are not compatible with the platform below, so I cannot execute the test programs, or compile a test program (lib not compatible).
 
Can you help ?
 
bash-3.2$ uname -a
Linux gbsh232 2.6.18-194.el5PAE #1 SMP Tue Mar 16 22:00:21 EDT 2010 i686 i686 i386 GNU/Linux
 
Thanks,
Aidan
 
 
regards,
 
Aidan Russell
Quoting Systems Development
Unicredit Group
 
0049 89 378 12843
 
 
 


Please consider the environment before printing this e-mail.

This e-mail may contain confidential and/or privileged information. If you are not the intended recipient or have received this e-mail in error, please advise the sender immediately by reply e-mail and delete this message and any attachments without retaining a copy.

Any unauthorised copying, disclosure or distribution of the material in this e-mail is strictly forbidden.

Join Openmama-users@lists.openmama.org to automatically receive all group messages.