Re: installation with AVIS


Jacobraj Benet <JBenet@...>
 

Hi John,

If possible can you run the mamapublicherc in verbose mode –v –v –v –v and send over the verbose output.

Also please provide us with your mama.properites.

Thanks,
Jacob

From: John Gray <john.gray@...>
To: "openmama-users@..." <openmama-users@...>
Subject: [Openmama-users] installation with AVIS

Hello

I have installed openmama and avis from the websites, but when trying to run mamapublisherc I get the following error....

avis error code=10107, error msg=Transport endpoint is not connected

command line:
mamapublisherc -m avis -tport pub

Avis tests for secure_sender and secure_receiver seem to work fine.

What needs done to correct this?

Thanks
John


Please consider the environment before printing this email.

Visit our website at http://www.nyse.com
*****************************************************************************
Note: The information contained in this message and any attachment to it is privileged, confidential and protected from disclosure. If the reader of this message is not the intended recipient, or an employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the sender immediately by replying to the message, and please delete it from your system. Thank you. NYSE Euronext.

Join Openmama-users@lists.openmama.org to automatically receive all group messages.