Re: installation with AVIS


John Gray <john.gray@...>
 

no - how do I start the avis daemon on the localhost?


On 29 May 2012 16:10, Mike Schonberg <mschonberg@...> wrote:

Is the avis daemon running?

 

Regards,

-Mike

 

From: openmama-users-bounces@... [mailto:openmama-users-bounces@...] On Behalf Of John Gray
Sent: Monday, May 28, 2012 12:50 PM
To: openmama-users@...


Subject: [Openmama-users] installation with AVIS

 

Hello

 

I have installed openmama and avis from the websites, but when trying to run mamapublisherc I get the following error....

 

avis error code=10107, error msg=Transport endpoint is not connected

 

command line:

mamapublisherc -m avis -tport pub

 

Avis tests for secure_sender and secure_receiver seem to work fine.

 

What needs done to correct this?

 

Thanks

John


Please consider the environment before printing this email.

Visit our website at http://www.nyse.com
*****************************************************************************
Note: The information contained in this message and any attachment to it is privileged, confidential and protected from disclosure. If the reader of this message is not the intended recipient, or an employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the sender immediately by replying to the message, and please delete it from your system. Thank you. NYSE Euronext.


Join Openmama-users@lists.openmama.org to automatically receive all group messages.